Too slow, too long!!

Home Forums AirForce General Chat Too slow, too long!!

Viewing 15 posts - 1 through 15 (of 37 total)
  • Author
    Posts
  • #1737
    daved
    Participant

    Come on, guys, my beard grows an inch for every post I try to open :-)! Tron, I know you said it’s a server issue, but either ream someone or find another server. I have high speed for a reason, I have no patience, and I can presently check in on 4 other forums in the same time it takes for this one to load. Will keep checking in, but won’t be logging in until it’s fixed. Later.

    Dave

    PS I know no one cares if I log in or not, but it’s fun to bitch some times :-)!

    #35741
    walkonking
    Participant

    I hear ya! I have fiber optics and it feels like I am surfing TAG with carrier pidgeon….LOL

    #35747
    nebraska
    Participant

    Well it ain’t great. But if I can wait 5 hours in a pitch black shed with the temp at 15 below zero, I believe I can wait a spell to collect the pearls of wisdom that can be found on this forum. Without my air gun, life would be really FUCKED UP. As it is, I can’t help but think that you guys are the only thing keeping me from shooting myself in the foot. 😀 😀

    #35749
    teflontron
    Participant

    Don’t look at me: I’m just the humble Admin, not the Owner. I spent 5 hours (4 hours of that on hold) speaking with the Hosting company yesterday and got nowhere except that they will get back to me when they find out what the problem is. I can tell you all one thing though, and that it is 100% nothing that I have done or that the TAG itself has done, and the decisions above and beyond that are out of my hands as I have informed those that need to be what the problems are.

    #35754
    synopsys
    Participant

    I don’t want to sound like a dick, but ever since the new and awesome banner was up things have been snail slow…

    Could we try it with the old, static banner for a bit to see if that is the issue?

    I love the new banner but really stopped coming here due to the slowness…

    #35755
    colinb
    Participant

    altho i would say 500kb for a banner on a website is a little on the large side it still wont be causing an issue for anyone other than the load time of the banner itself and even at that its normally only once as your computer will cache it

    its deffinatly a more deep rooted server problem

    example ping times
    Pinging talonairgun.com [66.96.134.9] with 32 bytes of data:

    Reply from 66.96.134.9: bytes=32 time=1218ms TTL=244
    Reply from 66.96.134.9: bytes=32 time=1290ms TTL=244
    Reply from 66.96.134.9: bytes=32 time=1383ms TTL=244
    Reply from 66.96.134.9: bytes=32 time=1526ms TTL=244

    Ping statistics for 66.96.134.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1218ms, Maximum = 1526ms, Average = 1354ms

    and now my US based server
    Pinging lizardhost.co.uk [209.51.212.210] with 32 bytes of data:

    Reply from 209.51.212.210: bytes=32 time=133ms TTL=53
    Reply from 209.51.212.210: bytes=32 time=124ms TTL=53
    Reply from 209.51.212.210: bytes=32 time=142ms TTL=53
    Reply from 209.51.212.210: bytes=32 time=139ms TTL=53

    Ping statistics for 209.51.212.210:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 124ms, Maximum = 142ms, Average = 134ms

    #35756
    synopsys
    Participant
    quote synopsys:

    I don’t want to sound like a dick, but ever since the new and awesome banner was up things have been snail slow…

    Could we try it with the old, static banner for a bit to see if that is the issue?

    I love the new banner but really stopped coming here due to the slowness…

    Boy, was I wrong!!!! 😡 Thanks for trying it out but it didn’t do anything different…

    I’ll leave this to the professionals!! 😉

    #35757
    teflontron
    Participant

    😆

    No worries Jimbo: I knew that it wasn’t the Banner, but thought that I’d swop them over just so that you can see. The Hosts are sticking to their guns that the slowness is just general server load and that the ping times for the TAG are within acceptable boundaries and compare to what they have always been. I’m sticking to my guns in turn by saying that this is a bunch of hogwash.

    #35761
    anthony266
    Keymaster

    I am on the phone now with a new hosting company.
    Tony

    #35762
    colinb
    Participant

    if ya dont get any luck with the new host let me know what your after and ill sort you a good deal 😉

    #35768
    triggerman
    Participant

    Does this happen to anyone else ?

    Even more frustrating than waiting for the site to open up is having to log-in every time.

    Ever since the site has had the slow problems, when I click on the site to enter, it will forget my login information and I have to login everytime.

    #35770
    martin777
    Participant

    I demand a refund/credit on my account!

    #35771
    akula
    Participant

    Gents; Our overlords will cure this problem. Have no fear. Give them time. I don’t believe any of wish to see this site go the way of the TOG. Bear with the best and they will do the right thing. AKULA

    #35779
    shadoh
    Participant
    quote :

    I don’t believe any of wish to see this site go the way of the TOG.

    Lol, where did that come from? I dont think anyone even remotely thinks that. Something like a slow server would have been the very last straw for many folks on the old TOG. Here, we are so happy with the site that even though its running slow as hell we still sit here and wait for pages to refresh rather than just moving on.

    Traffic is down but folks are still posting and replying.

    #35780
    akula
    Participant

    Shadoh; No one wants what happend to the TOG to occur on this site. If there is parinoia….you own it. I’ve trust in our overlords. AKULA

Viewing 15 posts - 1 through 15 (of 37 total)
  • You must be logged in to reply to this topic.