Skip to toolbar

Is it me ?

Home Forums AirForce General Chat Is it me ?

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #1710
    triggerman
    Participant

    or is the site running S-L-O-W . . . . . . .

    #35554
    shadoh
    Participant

    Its not you. Im seeing the same thing. Pages take forever to load. Im not on dial up and everywhere else I go is fast so I have to assume its on the site end. I hope its not because of the new banner because it kicks ass but this really sucks.

    #35555
    shadoh
    Participant

    From the time I hit enter on that last post to the time I got back to this page was well over a minute.

    #35556
    rustykfd
    Participant

    R E A L L Y

    S L O W

    #35557
    shadoh
    Participant

    I timed it that time. One minute and fifteen seconds to do the two page refreshes after you hit submit on a post.

    #35559
    teflontron
    Participant

    It has nothing to do with the site itself, and everything to do with the server that the site is hosted on and that is out of my control.

    My apologies however.

    #35565
    Anonymous
    Inactive

    Same for me. I was thinking about punching the screen. 😆 😆

    Harry

    #35566
    nuglor
    Participant
    quote dirty harry:

    Same for me. I was thinking about punching the screen. 😆 😆

    Harry

    I guess that’s better than punching your monkey. :mrgreen:

    #35595
    Anonymous
    Inactive

    Nooogz……. I take offense to that…… I only spank the Monkey!!

    Your Friend,

    Harry

    #35606
    steveinla
    Participant

    Harry, shoot some more minahs! That will make you feel better.
    I am glad that I read this post as I thought that the slowness was on my end. I was wondering if my computer had gotten some strange virus from one of Adam’s posts 😀 His computer gets around so much that it makes me wonder what could be on it 😀

    #35609
    dnc
    Participant

    S-L-O-W. Change hosts!

    #35611
    colinb
    Participant

    if your after a new host gimmie a shout and ill sort you a good deal 😉

    #35615
    teflontron
    Participant

    Who the site is hosted with is out of my hands as well. Just pretend it’s 1990 again.

    #35616
    anthony266
    Keymaster

    I think the hosts are doing some changes..
    If its still this slow in a couple days I am going to have to make a call…

    #35623
    knifemaker
    Participant

    I had t go to the yellow forum and select talon to get here. When I used my norman Favorites on my comp. It gave a fatal error screen!

    Mike

Viewing 15 posts - 1 through 15 (of 27 total)
  • You must be logged in to reply to this topic.