Skip to toolbar

Forum visuals

Home Forums Off Topic Off Topic Forum visuals

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #343
    danointx
    Participant

    Is it just me or did the forum go from being formatted down the center to being left aligned?

    Just curious if it’s me or …I dunno, my sideways head?

    Dan

    #24316
    y
    Participant

    center justified still here.

    #24319
    walkonking
    Participant

    right in the center for me also

    #24322
    danointx
    Participant

    This is a screenshot of what it looks like to me….resized and cropped of course:

    Notice the Talontunes banner and the Yellow Forum link on the left rather than center? I swear they were centered a day or three ago when I last visited. Same browser, same computer. Maybe I’ll check from work tomorrow.

    Dan

    #24357
    teflontron
    Participant

    They are centralised and always have been. However, the caveat to that is that they get shunted to the left if an image is posted that distorts the page.

    #24385
    danointx
    Participant

    That’s what I thought at first also, but even on the index page it still looks that way.

    I took a look at the code real quick and it looks like the center tag that centers those images is floating in thin air not between any table data tags. I have been out of the web development business for a year or two, but that looked odd to me. Don’t really like messing with any dynamically thrown content without seeing the serverside code that spits it out, so I didn’t look at it too hard. The rest of the site on the otherhand looks GREAT! You have done alot of work in a very short time. Feel free to give me a yell if you ever need any help, I still remember a thing or two……PHP, MySQL, JavaScript and Flash ActionScript were my specialties and a little C++ for fun on the side….now I stick to lead, wood and air:)

    Take care,

    Dan

    #24387
    teflontron
    Participant

    Dan: I’ll take a closer peek at the code tomorrow or over the weekend. At worst there is a stray tag.

    Thanks for the kind offer.

    😀

    #24390
    danointx
    Participant

    Sounds good. It looks like simple copy/paste bug…I will write something, then copy and stuff it into something else, wonder why it doesn’t work….look at it again and,”Oh crap, did I write that?”. I’ve written some fairly large chunks of code (4-5k lines of code easy) and there’s ALWAYS a copy/paste bug somewhere…it’s tracking them down that sucks balls.

    Dan

    #24394
    y
    Participant
    quote DanoInTx:

    It looks like simple copy/paste bug…I will write something, then copy and stuff it into something else, wonder why it doesn’t work….look at it again and,”Oh crap, did I write that?”. I’ve written some fairly large chunks of code (4-5k lines of code easy)

    I once copied a few hundred lines of BASIC from a magazine called “Amstrad Action” for a small utility for the Amstrad CPC Computer and it didnt work… I spent all night after school copying that and that sucked balls…. not quite the same level, but it sucked non the less.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.