Taipan Laminate airgunUragans airgun

Forum broken or just me?

Home Forums AirForce General Chat Forum broken or just me?

This topic contains 32 replies, has 16 voices, and was last updated by  miksatx 3 weeks, 1 day ago.

Viewing 15 posts - 16 through 30 (of 33 total)
  • Author
    Posts
  • #404890

    rowdy
    Participant

    I have been trying to figure things out myself.
    Hard to navigate around in for sure.

    Did find this 🙂 My book mark is very confusing. So just figured there would be a new index to bookmark.

    Not found that yet.

    #430325

    kelly1
    Participant

    Good in safari

    #436317

    hoot
    Participant

    I couldn’t get in all day, and had one heck of a time trying to simply log on. Right now it seems to be working fine.

    I thought everybody was dead! The Yellow classifieds certainly took a hit after everything changed. Would have been nice to have been informed about what was going on. The third ranked forum suddenly was the only game in town without any warning. Bummer~

    Kindly ‘Ol Uncle

    View post on imgur.com

    • This reply was modified 2 months ago by  hoot.
    • This reply was modified 2 months ago by  hoot.
    • This reply was modified 2 months ago by  hoot.
    #459044

    birdman
    Participant

    I really want to say to all of the members of this forum that I think that Tony in is try to improve his forum instead ended it .
    The format that ensue is totally stupid in trying to follow . Why go from a post listed from 9 minutes ago to a post listed 7
    years ago ? . This forum has really gone from a plus to a minus for me . Is it just me , Zonk and others can say what they think
    about this new forum change . Tony , since you changed the forum format have you noticed how much this forum has died ? .

    #459045

    birdman
    Participant

    For me I think that Tony while trying to improve the Talon Tunes format , instead ended up killing it . It is so stupid trying to
    follow a post listed from 9 minutes ago that was listed from 7 years ago . I really fell that I no longer wish to add any comments
    about anything to this forum any more because it fells like this forum just all of a sudden just dried-up and died . Tony , have
    you noticed how little members of this forum are responding since you changed it ? .

    #459046

    birdman
    Participant

    For me I think that Tony while trying to improve the Talon Tunes format , instead ended up killing it . It is so stupid trying to
    follow a post listed from 9 minutes ago that was listed from 7 years ago . I really fell that I no longer wish to add any comments
    about anything to this forum any more because it fells like this forum just all of a sudden just dried-up and died . Tony , have
    you noticed how little members of this forum are responding since you changed it ? .

    FROM : THE BIRDMAN

    #462112

    zonk
    Participant

    Nope I agree Bird, I sure can’t figure this forum out. It went from good to worse!

    #466906

    miksatx
    Participant

    Lol just reminds me of moving to a new city!

    #472360

    zonk
    Participant

    If it ain’t broke don’t fix it!

    #474528

    birdman
    Participant

    Tony , this new forum is so totally fucked up that the only way that I can make any post on this forum is here . Can not post on any other subject on this forum , General chat , hunting , ect. , totally blocked out . Would really like to know your thoughts about this
    not only for me , but also for all of the members on this forum . What are you going to do to fix this major problem ? .

    FROM : THE BIRDMAN

    #474553

    anthony266
    Keymaster

    You are not blocked anywhere my friend..

    #476150

    miksatx
    Participant

    BIRDMAN scroll to the top of this page. Where is says: Forum Broken or just me? Right under Fourm it says Home in small letters. Click on Home it will take you to HOME then bookmark that page. Then you should be able to navagate to all sections of the site.

    #476424

    birdman
    Participant

    Tony and Miksatx , I do not have a problem getting access to the home page , it is when I get there and read a post and try to reply
    to that post it will not let me post a reply at all , that is the problem that I’m having .

    FROM : THE BIRDMAN

    #476483

    miksatx
    Participant

    Birdman do you get any error message of any type after submitting? Do you see any cursor blinking in the message box?

    • This reply was modified 1 month, 1 week ago by  miksatx.
    #476999

    birdman
    Participant

    I get nothing , reply box will not let me type anything in the box .

    FROM : THE BIRDMAN

Viewing 15 posts - 16 through 30 (of 33 total)

You must be logged in to reply to this topic.

Skip to toolbar